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Introduction 

Welcome to the Radio Discovery Tool (RDT). RDT is designed for use with Icom transceivers. There are 

currently three different versions of RDT; RDT, RDT LTE and RDT Pro. RDT is for use with the Icom 

F3400/F5400/F4400/F6400 radios. RDT LTE add real-time GPS location tracking using Icom LTE products 

and RDT άtǊƻέ ǾŜǊǎƛƻƴ encompasses both the RDT and RDT LTE plus adds support for Icom F7000 series 

products as well as IcƻƳΩǎ w30 and R8600 receivers.. 

RDT provides a method of converting voice logs from an Icom radio in an easy to view table format to 

playback voice and view its abundant metadata. At the same time, it creates a .kml file that can present 

voice data fully mapped on Google Earth. 

RDT also can convert GPS and Power log data from the Icom radio for full viewing on Google Earth if the 

radio supports those features. 

Finally, RDT takes voice files recorded on the Icom radio and properly formats and places them for use 

as custom channel announcements if the radio supports that feature. 

RDT-LTE adds real-time support for GPS Location with the Icom LTE series radios. 

²ƘŀǘΩǎ bŜǿ in 2.1: 

¶ RDT (Standard Edition) 

¶ Additional fields added in metadata for F3400 RR version 2.8G or later. 

¶ Added media control buttons to add support for play all voice recording, stop, play next file 

and play previous file to allow for quickly playing voice recordings once converted. 

¶ Introducing RDT LTE 

¶ Support for Icom LTE series radios. real time and historical GPS Location viewing via the VE-

PG4 or IP-501M. 

¶ RDT Pro 

¶ Incorporated enhancements listed above for RDT Standard 

¶ Added the enhancements listed above for the RDT LTE  

¶ Support to Convert GPS Log for Icom F7000 Series Radios  

Source 

You can get the latest version of RDT, RDT Pro and RDT LTE at www.icomrdt.com. The latest version of 

this manual can also be downloaded from that website. 

Disclaimers 

This product relies on data derived from the Icom radio and is no more accurate than the data derived 

from that device or the Google Earth tool used to present much of the data. This product is meant as an 

aid for troubleshooting problems with radio communications as well as incident analysis. It is not meant 
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to be a navigational aid of any kind and events depicted should be verified independently depending on 

the severity of the issue. 

Supported Operating Systems 

Windows 10 (recommended) 

Windows 7 (x86, x64) after January 14, 2020 support for this operating system, as announced 

by Microsoft will end. It is recommended to upgrade to the latest operating system. 

Prerequisites 

RDT and RDT Pro (not including the RDT LTE functionality) use logs derived from SD card recordings on 

the Icom radio. In that regard, an SD card inserted into the Icom radio is required for this product to 

function. 

For voice log conversions, RDT requires that voice logging be activated on the Icom radio of choice. It is 

strongly suggested that the GPS be activated also to take maximum advantage of what RDT can do. 

Please see the settings on your Icom radio as shown below. 

RDT LTE relies on the proper programming of the VE-PG4 or IP-501M to provide GPS Location 

information of the corresponding LTE portables/mobiles. 

F3400 and  F5400 Series Radios 

 

Activate Call Record 
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Screen shot from non-RR firmware 2.0. Activate GPS by turniƴƎ άDt{έ ǘƻ άhbέΦ Note that in this screen you can also 

activate GPS Auto Log by setting the field to άhbέΦ Interval Timer set to 30 seconds ς can go to every 5 seconds as 

needed  
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Screen shot from RR Firmware 2.6G. Activate GPS ōȅ ǘǳǊƴƛƴƎ άDt{έ ǘo άhbέ. Note that in this screen you can also 

activate GPS Auto Log and Power Status Log by setting the respective fields άhbέΦ Interval Timer set to 30 seconds 

ς can go to every 5 seconds as needed  

For GPS log conversions, RDT requires that GPS logging be activated, as above. RR Firmware 2.6G and 

beyond also has power log capability and you can activate by turning PoǿŜǊ {ǘŀǘǳǎ [ƻƎ ǘƻ άhbέΦ 
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F7000 Series Radio (only can be used with RDT Pro)  

 

Screen shot from F7000 series version 3.2 or greater. Activate GPS by turniƴƎ άDt{έ ǘƻ άhbέΦ Note that in this 

screen you can also activate GPS Auto Log by setting the field to άhbέΦ Interval Timer set to 10 seconds ς selection 

can be changed. 

 

Activate Call Record 
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R30 Receiver  (can only be used with RDT Pro)  

Follow Directions in Section 4 of the basic manual for that product. 
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Viewing the KML files 

Although any .kml viewer may be used for viewing, throughout this manual we will refer to Google Earth 

Pro. If using Google Earth Pro to view the .kml files created by RDT,  Google Earth Pro must be installed 

on your computer. It is assumed that the user also has knowledge of how to generally operate Google 

Earth Pro. 

Once inǎǘŀƭƭŜŘ ƛǘ ƛǎ ƛƳǇƻǊǘŀƴǘ ǘƘŀǘ ȅƻǳ Ǝƻ ǘƻ ά¢ƻƻƭǎ-ҔhǇǘƛƻƴǎέ ƛƴ ǘƘŜ ƳŜƴǳ ŀƴŘ ǎŜƭŜŎǘ ǘƘŜ άDŜƴŜǊŀƭέ ǘŀōΦ  

Make sure to higƘƭƛƎƘǘ ά!ƭƭƻǿ ŀŎŎŜǎǎ ǘƻ ƭƻŎŀƭ ŦƛƭŜǎ ŀƴŘ ǇŜǊǎƻƴŀƭ Řŀǘŀέ ŀǎ ƘƛƎƘƭƛƎƘǘŜŘ ōŜƭƻǿΦ LŦ ȅƻǳ Řƻ ƴƻǘ 

select this setting, then you will not be able to play back audio files from the Google Earth map.  

**Note : If utilizing Windows 7, you may find inconsistencies when playing back audio from Google Earth 

Pro. 

Also check Tools->Options->General -Ҕέ{Ƙƻǿ ǿŜō ǊŜǎǳƭǘǎ ƛƴ Ŝxternal ōǊƻǿǎŜǊέ ŦƻǊ ōŜǎǘ ǊŜǎǳƭǘǎ ǿƘŜƴ 

playing back voice files from map. 
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Installation 

Once the program has been purchased and downloaded followiƴƎ ǘƘŜ ƛƴǎǘǊǳŎǘƛƻƴǎ ŦǊƻƳ LŎƻƳΩǎ ǿŜō ǎƛǘŜΣ 

it can then be installed. 

The program can be installed by double-clicking on the .zip file download and then double-ŎƭƛŎƪƛƴƎ ΨRDT 

ǎŜǘǳǇΦŜȄŜΩΦ  Cƻƭƭƻǿ ǘƘŜ ƻƴ-screen instructions after that to install. 

Registration 

Initial Registration for RDT, RDT Pro or RDT LTE 

When you first start the program, you will get a screen that looks like this: 

 

(Note:  you will not get this screen if you have already licensed the product and are just upgrading.) 

LŦ ȅƻǳ ǎŜƭŜŎǘ ά/ƻƴǘƛƴǳŜ ǿƛǘƘ ¢Ǌŀƛƭέ you will be taken to the program and you can immediately start using. 

You will have 13 remaining days past the day you download to get the program fully licensed. When 

ȅƻǳΩǊŜ ǊŜŀŘȅ ǘƻ ƭƛŎŜƴǎŜΣ ȅƻǳ Ŏŀƴ Řƻ ǎƻ ōȅ ǎŜƭŜŎǘƛƴƎ άIŜƭǇ->License Informatƛƻƴέ ŦǊƻƳ ǘƘŜ menu and 

register using the procedure described later in this section. 

If you start the program and you see the following, then your temporary license has expired. You must 

ƎŜǘ ǘƘŜ ǇǊƻƎǊŀƳΩǎ ƭƛŎŜƴǎŜ ŀŎǘƛǾŀǘŜŘ ǘƻ ŎƻƴǘƛƴǳŜ ǘƻ ǳǎŜΥ 
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Registering your program is a three-step process.  

 

To perform the first stŜǇΣ ǇǊŜǎǎ ǘƘŜ άόмύ /ƻǇȅ ±ŀƭƛŘŀǘƛƴƎ /ƻŘŜ ǘƻ /ƭipboardέΦ   

Once this has been done, go to the email program of your choice and paste the code that has been 

ŎƻǇƛŜŘ ƛƴǘƻ ȅƻǳǊ t/Ωǎ ŎƭƛǇōƻŀǊŘ ƛƴǘƻ ŀ new email. Send the email to rdtsales@icomamerica.com. 

After sending this email, ȅƻǳΩƭƭ ǊŜŎŜƛǾŜ ȅƻǳǊ ƭƛŎŜƴǎŜ activation key in a return email. Carefully select and 

ŎƻǇȅ ǘƘŀǘ ƪŜȅ ƛƴǘƻ ȅƻǳǊ t/Ωǎ ŎƭƛǇōƻŀǊŘΦ ¢ƘŜƴ Ǝƻ ǘƻ ǘƘŜ ǎŎǊŜŜƴ ōŜƭƻǿ ŀƴŘ ǎŜƭŜŎǘ άόнύ tŀǎǘŜ ŦǊom 

/ƭƛǇōƻŀǊŘέ. 

Then, presǎ άόоύ !ŎǘƛǾŀǘŜ [ƛŎŜƴǎŜέ ŀƴŘ ȅƻǳΩǊŜ Řƻne. The product is now fully licensed. 

As stated earlier in this section, the program will run without activation for a total of 14 days once 

ŘƻǿƴƭƻŀŘŜŘΦ !ŦǘŜǊ ǘƘŀǘΣ ƛǘ ǿƛƭƭ ǎǿƛǘŎƘ ǘƻ ŀƴ άǳƴƭƛŎŜƴǎŜŘέ ǎǘŀǘŜ ŀnd most functions will not be available.  

Note that RDT is allowed to run on a total of two machines per purchased copy (one on a desktop PC 

and another on a laptop for example). No more installations will be authorized after this. If at some 

point, you wish to move your copy of RDT to a different machine, please contact 

rdtsales@icomamerica.com. 

mailto:rdtsales@icomamerica.com
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Upgrading to RDT Pro 

If you have a licensed copy of RDT or RDT LTE on your machine and you wish to upgrade to RDT Pro, 

please contact rdtsales@icomamerica.com. You will be issued a special coupon code where you can 

then go to www.icomrdt.com and purchase RDT Pro at a discounted price. 

Once this has been done, you are now registered with Icom as being eligible for RDT Pro. 

Your next step ƛǎ ǘƻ ǎŜƭŜŎǘ ά[ƛŎŜƴǎŜ LƴŦƻǊƳŀǘƛƻƴ ŦǊƻƳ ǘƘŜ άIŜƭǇ aŜƴǳέΦ 

You will be presented with this activation screen. 

  

Much like initial activation, ǇǊŜǎǎ άόмύ ¦ǇƎǊŀŘŜ ǘƻ tǊƻέΦ This will copy the validation code into your 

clipboard. Paste this into an email and send to rdtsales@icomamerica.com. Shortly after sending this 

email, ȅƻǳΩƭƭ ǊŜŎŜƛǾŜ ȅƻǳǊ ƭƛŎŜƴǎŜ ŀŎǘƛǾŀǘƛƻƴ ƪŜȅ ƛn a return email. Carefully select and copy that key into 

ȅƻǳǊ t/Ωǎ ŎƭƛǇōƻŀǊŘΦ ¢ƘŜƴ Ǝƻ ǘƻ ǘƘŜ ǎcreen bŜƭƻǿ ŀƴŘ ǎŜƭŜŎǘ άόнύ tŀǎǘŜ ŦǊƻƳ /ƭƛǇōƻŀǊŘέΦ 

Then, presǎ άόоύ !ŎǘƛǾŀǘŜ [ƛŎŜƴǎŜέ ŀƴŘ ȅƻǳΩǊŜ ŘƻƴŜΦ ¢ƘŜ ǇǊƻŘǳŎǘ ƛǎ ƴƻǿ Ŧǳƭƭȅ ƭƛŎŜƴǎŜŘ ŦƻǊ w5¢ tǊƻΦ 

mailto:rdtsales@icomamerica.com
http://www.icomrdt.com/
mailto:rdtsales@icomamerica.com
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Menu Functions 

File Menu 

The File menu will allow you to select settings and exit the program. 

File->Exit will cause the program to terminate. 

File->Settings will give you the Configuration screen containing the  Main Settings Tab and the LTE 

Settings Tab 

Note: The Main Settings Tab is available in the RDT and RDT Pro version. The LTE Settings Tab is 

available in the RDT LTE and RDT Pro version. 

Main Settings Tab 

 

Note 

Some of these settings may have no function depending on the model of radio you are using RDT with. 

When completed click the OK to save the information or the Cancel to exit without saving. 
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General Settings 

Auto Detect Radio: Program will try to automatically determine if the Icom radio is connected. If so, it 

will automatically select the correct folder on the SD card for recorded audio files. You can then navigate 

to the sub-folder where you pick the file(s) you are wishing to convert. 

GPS Log Settings 

Use Radio ID in File NameΥ LŦ ŎƘŜŎƪŜŘΣ ǘƘƛǎ ǿƛƭƭ άǇƻǇ-ǳǇέ ŀ ǎƳŀƭƭ ǎŎǊŜŜƴ ǘƘŀǘ ǿƛƭƭ ŀƭƭƻǿ ȅƻǳ ǘƻ Ŝƴǘer the 

ǳƴƛǘ L5 ƻŦ ȅƻǳǊ ŎƘƻƛŎŜΦ ¢Ƙƛǎ L5 ǿƻǳƭŘ ǘȅǇƛŎŀƭƭȅ ōŜ ǘƘŜ ά¦ƴƛǘ L5έ ƻŦ ǘƘŜ ǊŀŘƛƻ ƛŦ b·5b ƛǎ ōŜƛƴƎ used, but can 

ŀƭǎƻ ōŜ ǘƘŜ ǊŀŘƛƻΩǎ 9{b ƻǊ ŀƴȅ ƻǘƘŜǊ ŘŜǎƛƎƴŀǘƻǊ ȅƻǳ ŎƘƻƻǎŜ όǳǇ to 15 characters). The Radio ID 

programming screen will be displayed when you are converting GPS logs, right after you select the files.  

This ID will then appear prepended to the GPS log file name. It will also show up in each record inside 

the newly created .kml file. 

Not checking this will prevent the Radio ID programming field from being displayed and any .kml file 

created will have a generic name. 

Use Local Time in Conversion: All times in the .kml file created from your GPS log will be converted to 

your local time zone (as selected on your PC). This may make file analysis easier than trying to view files 

in UTC time. 

Use Preset .kml Location for Each Conversion: This is the folder location that the .kml file created from 

your GPS log conversion will be stored. If this is unchecked, the application will prompt you to set a 

location for .kml file storage each time a GPS log conversion is run. 

.kml File Location: Enter location where you would like the .kml file created by the GPS log conversion to 

be stored. 

Voice Log Settings 

Note: local time conversion already occurs in the radio for this log so there is no option to provide UTC 

time. 

Volume Display: Voice logs will display the volume level the radio was set to when it received a call. It 

can be set to display either an absolute number from 0 to 255 or a percentage of full volume. 

Unit of Measure: Select if you wish units of measure in the converted log to be displayed in Feet/Miles 

or Meters/Kilometers 

Use Preset .kml Location for Each Conversion: This is the folder location where the .kml file created from 

your voice log conversion will be stored. If this is unchecked, the application will prompt you to set a 

location for .kml file storage each time a voice log conversion is run.  
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.kml File Location: Enter location where you would like the .kml file created by the voice log conversion 

to be stored. 

Radio Port Settings 

This section is when you wish to control an Icom radio using a secondary cƻƴǘǊƻƭ ŎŀōƭŜ ǳǎƛƴƎ ǘƘŜ ά¦{. 

aƻŘŜ {ŜƭŜŎǘέ ōǳǘǘƻƴ ƻƴ ǘƘŜ Ƴŀƛƴ ǎŎǊŜŜn. 

Baud Rate 

Select the baud rate to match your radio. Typically use the default of 4800. 

Com Port 

Select the com port you want to use to perform USB Mode Select. This is typically the cable hooked to 

the radios USB port. 

USB Mode Select Settings 

{ŜƭŜŎǘ άaƻŘŜ мέ ŦƻǊ ƳŜǘƘƻŘ ǘƘŀǘ ŀƭƭƻǿǎ for USB mode select state change with a single cable. Note: Only 

useful for Railroad Firmware 2.6G or later. 

SeleŎǘ άaƻŘŜ нέ ŦƻǊ ǘǿƻ cable method of changing USB mode select. 

MorŜ ƻƴ ǘƘƛǎ ƛƴ ǘƘŜ ά¦{. aƻŘŜ {ŜƭŜŎǘέ ǎŜŎǘƛƻƴ ƻŦ ǘƘƛǎ Ƴŀƴǳŀƭ ƻƴ ǇŀƎŜ 30. 
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LTE Settings Tab 

 

When completed click the OK to save the information or the Cancel to exit without saving. 

Connection 

This section allows for entry of connection information for the VE-PG4 or IP-501M.  

IP Address 

Enter the IP Address of the VE-PG4 or IP-501M. 

UDP Port 

Enter the UDP port of the VE-PG4 or IP-501M. Default is 24100. 

User Name 

User name associated with the log on set up for VE-PG4 or IP-501M. 

Password 

Password associated with the log on set up for VE-PG4 or IP-501M. 
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Status List 

Add status 1 ς 10 with appropriate name to match programming on the IP-501 programming. 

ID 

Enter any ID 1-10. 

Name 

Enter the appropriate name for the given status ID. 

Alias List 

Add/Remove unit IDs and alias information to properly display the Unit Alias for the LTE units. If not 

entered the Unit ID will be displayed in the LTE viewer and corresponding map view. 

ID 

Enter a Unit ID between 1 ς 65535. 

Name 

Enter the corresponding name for the IP-501 Unit ID. 

Model Menu 

The model menu allows you to select the radio you wish to work with. 

For RDT, the IC-F3400/F5400 RR Series and IC-F3400/F5400 Series are available. RDT LTE works with the 

IC-LTE series. RDT Pro adds the IC-F7000/F7500 Series ,IC-R30/ IC-R8600 and IC-LTE series. 

Keep in mind that as you select different models, any functionality restrictions will be indicated by the 

corresponding acǘƛƻƴ ōǳǘǘƻƴǎ ōŜƛƴƎ άƎǊŀȅŜŘέ ƻǳǘΦ 

View Menu 

The View Menu will allow you to view already created voice logs and event logs. 

View->Voice Log 

Clicking on this field opens the voice log view. This table will have no entries if no conversions have been 

run since the program was started otherwise, this table will be populated with entries if a conversion 

has been run. 

See Voice Log Viewer in the following paragraph. 
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Voice Log Viewer 

 View->Power Log (F3400/F5400 Series Radios only with RR 2.6G or Later Firmware Installed) 

Clicking this field opens up the power log view. This table is derived from GPS log files will have no 

entries if no conversions have been run since the program was started otherwise, this table will be 

populated with entries if a conversion has been run. 

View-> Event Log 

Opens up event log so that you can see recent program events. 

Help Menu 

Help-> Contents F1  

Opens this help guide. 

Help-> License Information  

{ŜŜ άwŜƎƛǎǘǊŀǘƛƻƴέ ǎŜŎǘƛƻƴ ŘŜǎŎǊƛōŜŘ ŜŀǊƭƛŜǊ in this manual. 

Help->Contact Us 

Shows the contact information. 

Help-> About  

This shows the version of the program as well as other information. 
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Action Buttons 

  

Convert Voice Logs 

tǊŜǎǎƛƴƎ ǘƘŜ ά/ƻƴǾŜǊǘ ±oice Logǎέ ōǳǘǘƻƴ ǿƛƭƭ ŀƭƭƻǿ ȅƻǳ ǘƻ ǎŜƭŜŎǘ ǘƘŜ ǾƻƛŎŜ ƭƻƎǎ ƻŦ ȅƻǳǊ ŎƘƻƛŎŜ ŦƻǊ 

table/map conversion.  

Depending on settings, different things will occur when this button is activated: 

ά!ǳǘƻ 5ŜǘŜŎǘέ ƛƴ DŜƴŜǊŀƭ {ŜǘǘƛƴƎǎ ǎŜŎǘƛƻƴ. 

 
o If checked: 

Icom radio is connected vƛŀ ¦{. ŀƴŘ ǊŀŘƛƻ ƛǎ ƛƴ ά/ŀǊŘ wŜŀŘŜǊ aƻŘŜέ. 

You will be taken to the top level directory for voice logs on the rŀŘƛƻΩǎ {5 ŎŀǊŘΦ 

Pick the folder with the date you are interested in and then one or more voice 

files you wish to convert 

Icom radio is not connecǘŜŘ Ǿƛŀ ¦{. ƻǊ ƴƻǘ ƛƴ ά/ŀǊŘ wŜŀŘŜǊ aƻŘŜέ. You will get 

the following message. 
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tǊŜǎǎƛƴƎ άhYέ ǿƛƭƭ ōǊƛƴƎ ǳǇ ŀ Ŧile selection screen to allow you to pick voice files 

from alternate locations. 

o If unchecked: 

Regardless whether a radio is connected or not you will get a file selection 

screen to allow you to pick voice files from alternate locations 

ά¦ǎŜ tǊŜǎŜǘ ΦƪƳƭ [ƻŎŀǘƛƻƴ ŦƻǊ ŜŀŎƘ /ƻƴǾŜǊǎƛƻƴέ ƛƴ ǘƘe Voice Log Settings section.  

 
o If checked: 

Á The voice files will be automatically copied and placed in the location as listed in 

ǘƘŜ άΦƪƳƭ CƛƭŜ [ƻŎŀǘƛƻƴέ ǎŜǘǘƛƴƎ ŀƭƻƴƎ ǿƛǘƘ ǘƘŜ ƴŜǿƭȅ created .kml file. 

Á ¸ƻǳΩƭƭ ōŜ ǇǊŜǎŜƴǘŜŘ ǿith the voice log table 

o  If unchecked: 

Á You will be presented with a file selection screen so that you can determine 

what directory you want your .kml file and voice logs to be stored in 

Á hƴŎŜ άhYέ ƛǎ ǇǊŜǎǎŜŘ ǘƘŜ ǾƻƛŎe files will be automatically copied and placed in 

the location you just chose along with the newly created .kml file. 

Á ¸ƻǳΩƭƭ ōŜ ǇǊŜǎŜƴǘŜŘ ǿƛǘƘ ǘƘŜ ǾƻƛŎŜ ƭƻƎ ǘŀōƭŜ 

Once the file chooser ƛǎ ŘƛǎǇƭŀȅŜŘΣ ǇƛŎƪ ǘƘŜ ŦƛƭŜ ȅƻǳΩŘ ƭƛƪŜ ǘƻ ŎƻƴǾŜǊǘΦ bƻǘŜ ǘƘŀǘ ƳƻǊŜ ǘƘŀƴ one log file 

can be selected using standard ctrl or shift Windows conventions when picking a file. The files will all be 

combined into one .kml file. 

When the files are selected, a table is generated, and Google Earth is opened to display the information 

from the files. 
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Voice Log Viewer 

When populated the voice log will contain a significant amount of metadata from the voice file ς most of 

this metadata is self-explanatory. You can also open and remove additional logs if you wish. 

Open Log: Open an existing voice log table. Once pressed navigate to the voice log folder of your choice 

and oǇŜƴ ǘƘŜ ǘŀōƭŜ ǘƘŀǘ ŜƴŘǎ ƛƴ άψǾŎƭƛΦȄƳƭέΦ 

GeoLocate Selected Row(s): Select a row of choice by clicking anywhere in the row. Select GeoLocate to 

open this position in Google Earth. You can select multiple rows by standard ctrl or shift Windows 

conventions on desired rows. 

GeoLocate All Rows: Display Google Earth with all rows selected. 

ά·έ ƻƴ ǘŀō: Close selŜŎǘŜŘ ǘŀō όƴƻǘŜΥ ά/ǳǊǊŜƴǘέ ǘŀō Ŏŀƴƴƻǘ ƴƻǘ ōŜ ŎƭƻǎŜŘύ 

Media Player: 

Play All ς Plays all files from the selected file to the end of the list. Button outline will be Red in color 

while Play All is active. Click Stop to exit the Play All mode. 

Stop ς Stops playing wav file and ends the Play All mode if active. 

Play Previous File ς Plays previous file in the list. 

Play Next File ς Plays next file in the list 

Last File Played ς Displays the last file played. Double clicking the file will locate the file in the Windows 

Explorer window. 

Time Elapsed / Duration ς diplays the time elapsed and total time duration of the file. 
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Note: 

¶ ά/ƭƛŎƪ ǘƻ tƭŀȅέ ŀƭlows you to play the voice file associated with the metadata. 

¶ You can sort on a particular column by pressing on the column header. 

¶ Green rows represent RX. Red indicates TX. 

¶ ά5ŀǘŜέ ŀƴŘ ά¢ƛƳŜέ ǿƛƭƭ ŀƭǿŀȅǎ ōŜ ƛƴ ǘƘŜ ǘƛƳŜ ȊƻƴŜ the radio was set to. 

¶ ά±ƻƭǳƳŜέ can be displayed as an absolute number or percentage depending on how this is set 

up in the settings programming screen. 

¶ ά/ŀƭƭ ¢ȅǇŜέΣ ά/ŀƭƭ ¢ƻέ ŀƴŘ ά/ŀƭƭ CǊƻƳέ ǿƛƭƭ ōŜ blank unless the transmission was NXDN digital. 

¶ άaȅ [ŀǘƛǘǳŘŜέΣ άaȅ [ƻƴƎƛǘǳŘŜέ ŀƴŘ άaȅ !ƭǘƛǘǳŘŜέ Ƴŀȅ ōŜ ōƭŀƴƪ ŜǾŜƴ ƛŦ ǘƘŜ ǊŀŘƛƻ Ƙŀǎ Dt{ άhƴέΦ 

If the GPS cannot obtain a position when the call was made or received (in-doors, for example) it 

will not show a position ƛƴ ǘƘƛǎ ǘŀōƭŜΦ hƴŎŜ Dt{ Ƙŀǎ ƭƻŎƪŜŘ ƻƴ άaȅ !ƭǘƛǘǳŘŜέ Ƴŀȅ ǘŀƪŜ ŀ ƭƛǘǘƭŜ bit 

longer to obtain a fix and so there may be a delay in the display of that value. 

¶ άw· [ŀǘƛǘǳŘŜέΣ άw· [ƻƴƎƛǘǳŘŜέ ŀƴŘ άw· !ƭǘƛǘǳŘŜέ Ƴŀȅ ōŜ ōƭŀƴƪ ƛŦ ǘƘŜ ǊŀŘƛƻ ȅƻǳΩǊŜ ǊŜŎŜƛǾƛƴƎ ƛǎ not 

sending a GPS position. Keep in mind, even if the rŀŘƛƻ ȅƻǳΩǊŜ ǊŜŎŜƛǾƛƴƎ is set to send its GPS 

ǇƻǎƛǘƛƻƴΣ ƻƴŜ ǿƛƭƭ ƴƻǘ ōŜ ǊŜŎŜƛǾŜŘ ƛŦ ƛǘ ŘƻŜǎ ƴƻǘ ŎǳǊǊŜƴǘƭȅ ƘŀǾŜ ŀ ŦƛȄΦ άw· !ƭǘƛǘǳŘŜέ Ƴŀȅ ǘŀƪŜ ŀ 

little longer to display once a fix is achieved on the radio being received. 

¶ SQL / SQL Tight / Scan / Alert /  Marked fields may only be populated when viewing results from 

a F3400 Railroad version 2.8G or better. 

¶ hƴ ǘƘŜ CопллκCрплл {ŜǊƛŜǎ ǊŀŘƛƻΣ ŦƻǊ άw· !ƭǘƛǘǳŘŜέ ǘƻ ŘƛǎǇƭay, the radio you are receiving must 

be using GGA NEMA sentence selection: 

 
o For RDT Pro, the F7000 series product does not record  

Á Zone/Channel information 

Á Volume Level 

Á RX GPS Position from Secondary Unit 

Á SQL / SQL Tight / Scan / Alert /  Marked  

o For RDT Pro, the R30/R8600 series product does not record 

Á Zone/Channel or site information 

Á Volume 

Á TX Power (as it is an RX only unit) 
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Á Call Type 

Á ESN Number 

Á SQL / SQL Tight / Scan / Alert /  Marked  

Voice to .kml File 

When voice logs are first converted, Google Earth will open up and ŘƛǎǇƭŀȅ ƳŀǇ ǘƘŜ ƛƴŦƻǊƳŀǘƛƻƴ ȅƻǳΩǾŜ 

selected.  

It also generates a .kml file that you can work with should you close that window. To access, use your 

ŎƻƳǇǳǘŜǊΩǎ ŦƛƭŜ ǎȅǎǘŜƳ ǘƻ ƴŀǾƛƎŀǘŜ ǘƻ ǘƘŜ ŦƻƭŘŜǊ ǘƘŀǘ Ƙŀǎ ǘƘŜ ǘŀǊƎŜǘ 9{b ǾŀƭǳŜ ƻŦ ǘƘŜ ǊŀŘƛƻ ȅƻǳ 

converted. There you will see a .kml file with the ESN number of the converted radio which you can then 

double-click to open file in Google Earth. 

Whether you use Google Earth that was automatically opened when you converted the file, or open it 

sometime later, you will see a map that looks roughly like this: 

 

Each paddle style place mark indicates the position of the radio recording the data (not the radio being 

received).  

Color indicates RSSI value, as shown below. 

¶ Green: -100dB or better 

¶ Blue: -101dB to 110dB 

¶ Yellow: -111dB to -118dB 

¶ Red: less than -118dB 

¶ Purple: TX 
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LŦ ǘƘŜǊŜ ƛǎ ŀ άŘƻǘέ ƛƴ ǘƘe paddle place mark, it means that the transmission is longer than 512ms (useful 

for potentially differentiating between a static burst and an actual transmission) 

Clicking on a place mark will show more information regarding a particular transmission or reception. 

 

Example from F3400 series radio 

 

Example from F7000 Series radio (RDT Pro Only) 

 

Example from F30 Radio (RDT Pro Only) 

You can also play back the audio from a selected place mark by scrolling down on the pop-up window 

and selecting άtƭŀȅ !ǳŘƛƻ CƛƭŜέ 
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Make sure you have set Google Earth settings as recommended in the prerequisite section for the audio 

files to play back properly. 

When using NXDN, you may be receiviƴƎ ǊŀŘƛƻǎ ǘƘŀǘ ŀǊŜ ǎŜƴŘƛƴƎ ǘƘŜƛǊ Dt{ Ǉƻǎƛǘƛƻƴǎ όȅƻǳ ǿƛƭƭ ǎŜŜ άw· 

LatitǳŘŜέ ŀƴŘ άw· [ƻƴƎƛǘǳŘŜέ ǾŀƭǳŜǎ ƛƴ ǘƘŜ ǘŀōƭe in this case). If so, the position of the received radio will 

ōŜ ŘƛǎǇƭŀȅŜŘ ǳǎƛƴƎ ǘƘŜ άǇǳǎƘǇƛƴέ ƛŎƻƴ ŀǎ ōŜƭƻǿΦ bƻǘŜ ǘƘŀǘ ǘƘŜ ŎƻƭƻǊ ƻŦ Ǉushpin indicates the RSSI value 

that the recording radio received that signal at (and will have a matching paddle place mark in regards to 

time received). 

 

tƭŜŀǎŜ ƴƻǘŜ ȅƻǳ Ŏŀƴ ǳǎŜ ǘƘŜ ǘƛƳŜ ǎƭƛŘŜǊ ǘƻƻƭ ƛŦ ȅƻǳΩǊŜ ƭƻƻƪƛƴƎ ŦƻǊ ŀ ǊŜŎƻǊŘƛƴƎ ŘǳǊƛƴƎ ŀ ǎǇŜŎƛŦƛŎ ǇŜriod of 

time. 
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Convert GPS / Power Logs ς  

Please see the Prerequisites section for information on how to set up GPS log recording and interval. 

tǊŜǎǎƛƴƎ ǘƘŜ ά/ƻƴǾŜǊǘ Dt{ [ƻƎǎέ ōǳǘǘƻƴ όƛŦ CопллκCрп00 Series, F7000/F7500 Series ƻǊ wолύ ƻǊ ά/ƻƴǾŜǊǘ 

Dt{ κ tƻǿŜǊ [ƻƎǎέ ōǳǘǘƻƴ όƛŦ CопллκCрп00 RR Series) will allow you to select the GPS/Power logs of your 

choice for map conversion. In addition, it will allow you to view power related information in both a 

table format and on Google Earth. 

Depending on settings, different things will occur when this button is activated: 

ά!ǳǘƻ 5ŜǘŜŎǘέ ƛƴ the General Settings section 

¶ If checked: 

o LŎƻƳ ǊŀŘƛƻ ƛǎ ŎƻƴƴŜŎǘŜŘ Ǿƛŀ ¦{. ŀƴŘ ǊŀŘƛƻ ƛǎ ƛƴ ά/ŀǊŘ wŜŀŘŜǊ aƻŘŜέ 

You will be taken to the top level directorȅ ŦƻǊ Dt{ ƭƻƎǎ ƻƴ ǘƘŜ ǊŀŘƛƻΩǎ 

SD card. Pick the folder with the date you are interested in and then one 

or more files you wish to convert 

o LŎƻƳ ǊŀŘƛƻ ƛǎ ƴƻǘ ŎƻƴƴŜŎǘŜŘ Ǿƛŀ ¦{. ƻǊ ƴƻǘ ƛƴ ά/ŀǊŘ wŜŀŘŜǊ aƻŘŜέ You will get the 

following message. 

 
¶ PressinƎ άhYέ ǿill bring up a file selection screen to allow you to pick 

GPS logs from alternate locations 

¶ If unchecked: 

Á Regardless whether a radio is connected or not you will get a file selection 

screen to allow you to pick GPS logs from alternate locations 

ά¦ǎe Preset ΦƪƳƭ [ƻŎŀǘƛƻƴ ŦƻǊ ŜŀŎƘ /ƻƴǾŜǊǎƛƻƴέ ƛƴ ǘƘŜ Dt{ [ƻƎ {ŜǘǘƛƴƎǎ section 

o If checked: 

Á The GPS log will be automatically converted and placed in the location as listed 

ƛƴ ǘƘŜ άΦƪƳƭ CƛƭŜ [ƻŎŀǘƛƻƴέ ǎŜǘǘƛƴƎ. 

Á ¸ƻǳΩƭƭ ōŜ ǊŜǘǳǊƴŜŘ ǘƻ ǘƘŜ Ƴŀƛƴ ǇǊƻƎǊŀƳ ǎŎǊŜŜƴ. 

o  If unchecked: 

Á You will be presented with a file selection screen so that you can determine 

what directory you want your .kml file to be stored in.  

Á hƴŎŜ άhYέ ƛǎ ǇǊŜǎǎŜŘ ǘƘŜ Dt{ ŦƛƭŜ ƛǎ ŎƻƴǾŜǊǘŜŘ. 

Á ¸ƻǳΩƭƭ ōŜ ǊŜǘǳǊƴŜŘ ǘƻ ǘƘŜ Ƴŀƛƴ ǇǊƻƎǊŀƳ ǎŎǊŜŜƴ. 
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Once the file chooser iǎ ŘƛǎǇƭŀȅŜŘΣ ǇƛŎƪ ǘƘŜ ŦƛƭŜ ȅƻǳΩŘ ƭƛƪŜ ǘƻ ŎƻƴǾŜǊǘΦ bƻǘŜ ǘƘŀǘ more than one log file 

can be selected using standard ctrl or shift Windows conventions when picking a file. The files will all be 

combined into one .kml file. 

After the files are selected, a Google Earth will open and look something roughly like this: 

 

And if Power Log information is available (if activated and using RR Firmware 2.6G or higher) then a 

table similar to this will display: 

 

If Google Earth has been closed and you wish to reopen the log you just converted, navigate on your 

ŎƻƳǇǳǘŜǊΩǎ ŦƛƭŜ ǎȅstem to the folder you selected for the converted GPS log to be stored. Double click on 

the newly created .kml file and Google Earth will open. 

Each white circle with a black dot in the middle represents a position. The green paddle place mark 

represents the start of the track and the red paddle place mark represents the end. 

Click on any place mark to get position and speed information for that point. Also, if power information 

is available at that position, it will be displayed also. 




























